
How to create an interview schedule, manually set  
interview times, or create a candidate self-selection process. 

Your guide to Hireserve ATS:  
Interview scheduler



Introduction 
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The Interview Scheduler is used to schedule interview  
slots and plan the availability of interviewers. 

It is a flexible tool that enables you to set up slots with  
almost any start time and duration, and to assign more  
than one slot to a candidate or more than one candidate  
to a slot. 

Candidates can also select their own slots through the  
candidate portal. Some of these features are controlled  
by system parameters, which we’ll detail at the end of  
this document. 

 

In this guide, you’ll learn how to:

.	 Create an interview schedule 

.	 Set a manual interview selection process

.	 Set a candidate self-select interview process

We hope you find this document useful, but please do contact the Customer Care team 
if you need any further assistance. 

Your guide to Hireserve ATS:  
Interview scheduler

What you’ll learn from reading this guide

Disclaimer:  
Please note that because Hireserve ATS/Unit4 Recruitment can be highly customised, the 
words and phrases referenced in this guide may be used differently in your site.

mailto:support%40hireserve.com?subject=
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‘My interviews’ screen
Overview  

The ‘My interviews’ screen lists the interview schedules that are 
currently set. You can access this screen via  
Candidates > My Interviews, in the left-hand menu  
of the ATS back-office dashboard. 

Tip!

The filter at the top of the page enables you to refine 
the list by status:

Planned: A draft schedule that is still subject  
to change.

Past: A schedule that has been completed.

Finalised: A schedule that has been approved.

‘Interview Schedule Details’ screen 

Each interview schedule is associated with a specific job.

Hiring managers can access the Interview Scheduler for jobs that  
they own from the ‘Options’ menu when viewing a folder associated  
with the job. 

If there is already an interview schedule for the job, this  
will be displayed. 

 
Otherwise, the hiring manager will be able to create a new 
interview schedule for the job.

.	 Job title: Title of the job for which interviews are being scheduled

.	 Ref No:  Reference number of the job for which interviews are being scheduled

.	 Selection track type: Tracking type used to select candidates when the schedule was created

.	 Hiring manager:  Manager responsible for filling the job

.	 Status: Indicates whether the schedule is planned, past or finalised

.	 Date Created:  Date on which the schedule was created

.	 User ID created: User who created the schedule

.	 Schedule type:  Indicates whether slots are allocated within Hireserve ATS of self-selected by candidates

.	 Number of slots: Number of interview slots required for each candidate

Your guide to Hireserve ATS:  
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To view or edit the schedule, click the      icon to the left of it.

This displays the ‘Interview Schedule Details’ screen.
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.	 Schedule Title: The name of the interview schedule

.	 Job: The job for which interviews are being scheduled.  
	 This opens the Job Selector pop-up window.

.	 Hiring Manager: Manager responsible for filling the 	
	 job; this user will be assigned as the main interviewer 	
	 for each slot

.	 Candidate Selection: Selects candidates at different 	
	 stages of the recruitment process (and shows the 	
	 number of candidates at each stage)

.	 Schedule Type: Specifies how interview slots  
	 are allocated

.	 Number of (total) spaces: Total number of candidates that can be booked into the schedule

.	 Number of candidates: Number of candidates that can be booked into each slot

.	 Number of bookings: Number of slots that have been booked

Creating an interview schedule 

You can specify whether candidates can select their own interview times from the slots available, or if you will manually 
assign them, by enabling the MULTI_INTERVIEW_MODES_ENABLED system parameter. The fields shown in the ‘Interview 
information’ section of the ‘Interview Schedule’ screen will depend on whether this parameter is enabled. 
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.	 Default Location: Location where interview will  
	 take place

.	 Bcc Interviewers: This check-box allows  
	 users to override the existing  
	 MULTI_INTERVIEW_DISABLE_INTERVIEWER_ 
	 NOTIFICATIONS system parameter for one or  
	 more interview schedules

.	 Number of Slots per candidate: Sets the number  
	 of interview slots initially allocated to each candidate
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Once you fill in the details, click ‘Continue’. 

The following steps will depend on whether you have selected a manual or self-select interview schedule. 
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Tip!

You can specify whether candidates can select their own interview times from the slots available, or if you will manually 
assign them, by enabling the MULTI_INTERVIEW_MODES_ENABLED system parameter. 
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Manual selection

In a manual schedule, each candidate is shown separately with the number of interview slots specified when the schedule 
was created. You select the date, time and duration of each slot manually. This means the user will specify a time slot for 
each interviewee. 

To add a slot to the schedule, click on the ‘Add Row’ button in the Interview Information section. A new slot is added below 
the others shown for each candidate.

To add candidates to the schedule, click on the ‘Add Candidate’ button in the Interview Information section. This displays  
the ‘Add Candidate to Schedule’ screen, which lists the candidates associated with the job who are not yet associated with 
the schedule. Select one or more candidates and then click File > Save.

To remove a candidate from the schedule, click on the       icon. You will be asked to confirm the deletion.

To replace a candidate with another candidate, click on the          icon. This transfers the scheduled interview slots  
to a different candidate, whom you select from a list on the Replace Candidate page.

To assign an interviewer to the interview, click on the         icon. This displays the ‘Interviewer’ pop-up window.

To add or edit comments about the interview, click on the         icon. This displays the ‘Edit Comment’ pop-up window.

Your guide to Hireserve ATS:  
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Self–selection

In a self-select schedule, the slots and candidates are listed separately. Candidates can select their own slots from the  
candidate portal. You can manage slot bookings from this screen.

If the MULTI_INTERVIEW_MULTI_SLOT_ALLOCATION_ENABLED parameter is selected, more than one candidate can be 
assigned to a slot (for example, when scheduling bookings for an assessment centre).

Once a self-select interview schedule is finalised, an ‘Invite Interview’ email is sent to candidates advising them that they 
need to login to their candidate portal to select a slot. Once a slot is selected, a ‘Confirmation Interview’ email is sent. You 
can configure these emails in the ‘Interview Schedule’ screen. 

Your guide to Hireserve ATS:  
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To add a slot to the schedule, click the ‘Add Slot’ button in the Interview Information section. The new slot is added below 
the others.

To add candidates to the schedule, click the ‘Add Candidate’ button in the Interview Information section. This displays the 
‘Add Candidate to Schedule’ screen, which lists the candidates associated with the job who are not yet associated with the 
schedule. Select one or more candidates and then click File > Save. To select all the listed candidates, select the checkbox in 
the header row.
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To add a slot to the schedule, click the ‘Add Slot’ button in the Interview Information section. The new slot is added below 
the others.

To add candidates to the schedule, click the ‘Add Candidate’ button in the Interview Information section. This displays the 
‘Add Candidate to Schedule’ screen, which lists the candidates associated with the job who are not yet associated with the 
schedule. Select one or more candidates and then click File > Save. To select all the listed candidates, select the checkbox in 
the header row.

To delete a slot from the schedule, click on the        icon.

To increase the total number of spaces by one, click on the        icon.

To decrease the total number of spaces by one, click on the        icon.

To assign an interviewer to the interview, click on the         icon. This displays the ‘Interviewer’ pop-up window.

To add or edit comments about the interview, click on the         icon. This displays the ‘Edit Comment’ pop-up window.

Interviewer conflict

If you see the words ‘Interviewer Conflict’ to the right of a slot, a candidate and/or interviewer is already scheduled for an 
interview at the same time. 

Use the ‘My Interviews’ screen to view interviewers’  
scheduled commitments and determine which to alter. 

You can view candidates’ commitments in the history section  
of the ‘Edit Candidate Details’ screen but this will only show  
the interviews set up when schedules are finalised, not those  
that are being planned. 

If the MULTI_INTERVIEW_IGNORE_CONFLICTS parameter  
is enabled, the system does not check for conflicts.

Your guide to Hireserve ATS:  
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Tip!

The conflict alert relates only to the requested 
date and time, not to the logistics of attending an 

interview (for example, an interview in Manchester 
taking place soon after an interview in London).
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To manage a slot, click on the         icon. This displays the ‘Add Candidate to Slot’ screen, which lists the slots available to the 
candidate. Click the ‘Book it’ button to book the candidate into a slot. The ‘Book it’ button is then replaced by a ‘Release it’ 
button, which enables you to cancel the booking. When no further spaces are available for a slot, the ‘Book it’ button on the 
candidate portal is suppressed so that no more candidates can select the slot.

To unassign a candidate from a slot in a manual interview schedule, click the       icon in the ‘Interview slots’ section of the 
‘Interview Schedule’ screen. You will be asked to confirm the deletion.

To remove a candidate from a self-select interview schedule, click the       icon in the ‘Candidates’ section. You will be asked 
to confirm the deletion.

Status information 

The status of the schedule is displayed at the top of the screen, in a similar way to job status on the Job Posting Form.

If the interview schedule isn’t yet live, the message displayed will read ‘Not yet finalised’:

 

 

Once you finalise the interview schedule, the message displayed will be ‘Finalised and live’:

Interview cancellation 

To remove a candidate from the schedule, click the       icon  
in the ‘Candidates’ section. You will be asked  
to confirm the deletion.

Interviewers can now receive email notifications  
when an interview they were assigned to is cancelled.  
This is an opt-in feature and is compatible only with  
manual schedules that have been finalised at least once.

If the required parameter configuration is in place  
(MULTI_INTERVIEW_NOTIFY_INTERVIEWERS_ 
CANCELLED_INTERVIEW_E_LETTER_ID), click  
the        icon to remove the candidate from the schedule.  
This will cancel any interview slots that had previously  
been saved for the candidate, and trigger automated  
email notifications to any interviewers assigned to  
those slots.

Your guide to Hireserve ATS:  
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Tip!

You can incorporate interviewer details, such as an 
interviewer’s name and job title, into the notification 
email by using merge fields. To find out more about 

Merge Fields, head to the Hireserve Hub. 

https://hireserve.com/hireserve-hub 
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From the ‘Interview Schedule Details’ screen, you have the following options: 

File > Save: Saves changes made on the page.

       > Finalise: Sets the schedule status to ‘Finalised’ (you need to save the schedule first).

       > New: Refreshes the page with all fields blank.

       > Delete: Deletes the displayed schedule.

Options > View Candidate History: Displays history for all scheduled candidates in a pop-up window.

               > List schedules: Displays the ‘Interview Schedules’ screen.

My interviews 

This screen lists the interviews assigned to users. It enables interviewers to view their commitments and HR staff to identify 
conflicting slots when they see the ‘Interviewer Conflict’ message on the ‘Interview Schedule’ screen. 

All interviews are included on this page, whether they were created using the ‘Progress’ option on the ‘Edit Candidate  
Details’ screen or using the Interview Scheduler.

The filter at the top of the page enables you to refine the list by time period and interviewer.

Your guide to Hireserve ATS:  
Interview scheduler 
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To view or edit a schedule, click the        icon. This displays the ‘Interview Schedule Details’ screen, on which you can change 
the details of an interview including time, place and interviewer.

To view the documents associated with a candidate, click the        icon. This displays a pop-up window listing the documents 
that have been uploaded.

To download the ICS file (the calendar appointment) for an interview, click on the         icon.

.	 Interview Date: Date of the interview

.	 Interview Time: Time of the interview.

.	 Duration: Length of the interview, in minutes.

.	 Job Title: Job with which the interview is associated

.	 Ref No: Identifier of the job with which the interview  
	 is associated.

.	 Candidate Name: Candidate being interviewed.

.	 Interviewers: Person carrying out the interview.  
	 Interviewers must be set up on the system with  
	 an email address. 	They do not have to use the system.

.	 Interview Location: Venue for the interview.

.	 Comments: Additional information for the candidate.  
	 It is possible to use the Comments facility to tell  
	 the candidate that they will also see other people  
	 who are not set up as interviewers on the system.  
	 However, the system won’t be able to indicate  
	 scheduling conflicts for these informal interviewers. 

.	 Status: Status of the schedule.

Interview statuses

.	 One-Off Interview: A single interview created  
	 outside the Interview Scheduler.

.	 Planned: A draft schedule that is still subject  
	 to change.

.	 Past: A schedule that has been completed.

.	 Finalised: A schedule that has been approved. 

Your guide to Hireserve ATS:  
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Tip!

Once a schedule has been finalised,  
it can still be edited. However, the status will be 
changed back to ‘Planned’, and you will need to 

finalise it again.

Tip!

If any of the columns listed on the left don’t appear 
on the ‘My Interviews’ grid, hover over the column 

headers on the screen to display a small arrow icon. 

Click the arrow and hover over the ‘Columns’ item. 
This will display a list of columns, alongside  

checkboxes which indicate whether a column is 
being displayed. If you’d like to add or remove any 

columns, simply tick or untick the relevant checkbox.



12

How do I set up a new interview schedule? 
Access the ‘Interview Schedules’ screen by clicking Candidates > Interview Scheduler in the left-hand menu  
of the back-office interface. Then click the       icon. 

How do I assign an interviewer to an interview schedule? 
Access the ‘Interview Schedules’ screen by clicking Candidates > Interview Scheduler in the left-hand menu  
of the back-office interface. Open an interview schedule and click the           icon. This displays the  
‘Interviewer’ pop-up window.

How do I create a self-select interview schedule?
Access the ‘Interview Schedules’ screen by clicking Candidates > Interview Scheduler in the left-hand menu  
of the back-office interface. Add a new interview by clicking the       icon. Then, under ‘Schedule Type’,  
click the ‘Self Select’ toggle button. 

How do I cancel an interview through interview scheduler? 
From the ‘Candidates’ section of the ‘Interview Schedule’ screen, click on the        icon next to the relevant candidate. This 
displays the ‘Add Candidate to Slot’ screen. Click the ‘Release it’ button to cancel the interview booking. 

Troubleshooting

Your guide to Hireserve ATS:  
Interview scheduler 
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System parameters
The System Parameters to be aware of in relation to creating and amending User accounts are listed below: 

Parameter Description
MULTI_INTERVIEW_AUTOMATED_CANDIDATE_ 

ALLOCATION_ENABLED
When enabled candidate will be automatically added 

to an interview schedule when progressed to a specific 
history type.

MULTI_INTERVIEW_AUTOMATED_INTERVIEW_ 
REMINDER_ENABLED

When enabled any candidate with a history record of 
type ‘’INT’’ that also has a reminder threshold set and 
has not yet been reminded about their interview will 

receive an email reminder.

MULTI_INTERVIEW_AUTOMATED_INTERVIEW_ 
REMINDER_E_LETTER_ID

Specify an email template that will be sent to the  
candidate to remind them of their interview slot details.

MULTI_INTERVIEW_AUTOMATED_INTERVIEW_ 
SCHEDULE_CREATION_ENABLED

When enabled interview schedules will automatically be 
created when a job is made live.

MULTI_INTERVIEW_CAND_TABLE_ORDER_BY_ENABLED When enabled the “order by” select box will be available 
to sort candidates by name and date on the interview 

scheduler screen.

MULTI_INTERVIEW_DECLINATION_NOTIFICATION_E_
LETTER_ID

Specify the default email template to be sent to the  
Interview Schedule owner to notify them when a  

candidate declines an interview.

MULTI_INTERVIEW_DEFAULT_DURATION_INTERVAL Define the default intervals for the allowed duration time.

MULTI_INTERVIEW_DEFAULT_DURATION_MINUTES 	 Define the default number of minutes that each 
interview scheduler slot will take.

MULTI_INTERVIEW_DEFAULT_LOCATION_LOV_ID When an LoV is selected for this parameter, the default 
location field on the interview scheduler header section 

will become a dropdown list containing the values stored 
within the specified LOV.

MULTI_INTERVIEW_DEFAULT_TIME_EARLIEST 	 Specifies the earliest point in time where 
an interview can take place, times must be in format 

HH24:MI. Defaults to 6:00am.

MULTI_INTERVIEW_DEFAULT_TIME_INTERVAL Define how much time is left between time slots.

MULTI_INTERVIEW_DEFAULT_TIME_LATEST Specifies the latest point in time where an interview can 
take place times, must be in format HH24:MI.  

Defaults to 10:00pm.

MULTI_INTERVIEW_DFLT_CANDIDATE_ 
CONFIRMATION_E_LETTER_ID

Specify the default email template that will be sent to a 
candidate when the confirmed an interview slot

The technical bit...

Your guide to Hireserve ATS:  
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System parameters continued...

Parameter Description
MULTI_INTERVIEW_DFLT_CANDIDATE_CONFIRMATION_

TRACK_TYPE_ID
Specify the default track_type_id that a candidate will be 

progressed to once they have confirmed an  
interview slot.

MULTI_INTERVIEW_DFLT_INVITE_TO_INTERVIEW_ 
E_LETTER_ID

Specify an email template that will be sent to the  
candidate to invite them to select an interview slot

MULTI_INTERVIEW_DFLT_INVITE_TO_INTERVIEW_
TRACK_TYPE_ID

Specify the default track_type_id that a candidate will be 
progressed to once they have been invited to select an 

interview slot.

MULTI_INTERVIEW_DFLT_SELECTION_TRACK_TYPE_ID Specify the default selection track_type_id that will be 
used to populate an interview schedule.

MULTI_INTERVIEW_DISABLE_INTERVIEWER_ 
NOTIFICATIONS

Prevents interviewers being CC’ed or BCC’ed into  
interview scheduler emails.

MULTI_INTERVIEW_DOC_ATTACH_ENABLED Enable documents from the desktop, document library 
and documents stored against the job to be attached to 

the invitation to interview emails sent by the  
interview scheduler.

MULTI_INTERVIEW_EMAIL_PREVIEW_ENABLED Enable email preview during the scheduling of inter-
views. Not compatible with  

MULTI_INTERVIEW_SLOTS_OVERRIDES_ENABLED.

MULTI_INTERVIEW_EMAIL_TEXT_LEVEL Allows for the configuration of the content and format 
of the interview schedule slot detail text that replaces 

occurrences of the [interview_schedule] tag when used 
in emails sent from the interview scheduler. The text is 

made up of a list of label/value pairs each presented on a 
new line. Possible values: 0, 1, 2. Setting this parameter 
to value 0 results in the following label/value pairs: the 

date of the interview, the time of the interview.  

Additionally there are also label/value pairs that will only 
be included if a value has been set, these are: the  

duration, the name of the main interviewer, all other 
interviewer names, the location, and finally the  

comments. Setting this parameter to value 1 results in 
the same behaviour as level 0 except with the addition of 

the interviewer’s job title in brackets after the  
interviewer’s name. Setting the parameter to value 2 

results in the same behaviour as level 0 except none of 
the interviewers are included.

Your guide to Hireserve ATS:  
Interview scheduler 



15

System parameters continued...

Parameter Description
MULTI_INTERVIEW_ICS_CANCEL_E_LETTER_ID The email template that will be used for emails sent to 

the candidate when an interview slot is released.

MULTI_INTERVIEW_IGNORE_CONFLICTS Set this to prevent any interviewer conflict checking 
being performed within interview schedules.

MULTI_INTERVIEW_IGNORE_CONFLICTS Set this to prevent any interviewer conflict checking 
being performed within interview schedules.

MULTI_INTERVIEW_LOCATION_LOV_OTHER_ID If the system parameter  
MULTI_INTERVIEW_DEFAULT_LOCATION_LOV_ID  

is configured to use an LoV, this system parameter can 
be used to define one of the options within the LoV as an 
“other” (not in list) default location. When a user selects 

this value within the interview scheduler, a free text 
default location field will be displayed next to the  

drop down.

MULTI_INTERVIEW_MODES_ENABLED Allows for interview schedules to be created that allow 
the candidate to select which interview slot that would 

like to attend.

MULTI_INTERVIEW_MULTI_SLOT_ALLOCATION_ 
ENABLED

When enabled allows interview schedules to allocate 
more then one candidate to each slot.

MULTI_INTERVIEW_NOTIFY_INTERVIEWERS_ 
CANCELLED_INTERVIEW_E_LETTER_ID

Indicates email template to be used for interview  
cancellation emails sent to interviewers.

MULTI_INTERVIEW_NOTIFY_INTERVIEWERS_ENABLED Sends email notifications to every interviewer on  
finalisation of a schedule

MULTI_INTERVIEW_NOTIFY_INTERVIEWERS_E_ 
LETTER_ID

The e_letter_id (PK) of the email library entry to be used 
when sending notifications to interviewers

MULTI_INTERVIEW_SLOTS_ENABLED Enable the entry of detailed interview schedules for 
candidates

MULTI_INTERVIEW_SLOTS_OVERRIDES_ENABLED Enable the override output tracking type and override 
notify selections that appear per candidate.  

NOT COMPATIBLE WITH  
MULTI_INTERVIEW_MAIL_PREVIEW_ENABLED.

Your guide to Hireserve ATS:  
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System parameters continued...

Parameter Description
INTERVIEW_ADD_HIST_USE_SCHEDULER_ 

DROPDOWNS
Enables use of the Interview Scheduler-style interview 

details dropdowns when adding interview history  
records, e.g. Start Time and Duration.

INTERVIEW_ICS_EMAIL_ATTACHMENT_ENABLED_ 
SINGLE

Enables sending of an ICS (calendar) file when adding an 
interview history record for a candidate.

INTERVIEW_RESOURCE_CHECKLIST_ENABLED Enable creation of resource checklist required for  
interviews, to be viewed as a PDF document

INTERVIEW_SELECTOR_ENABLED Enable interviewer selector to assign users to predefined 
roles. Requires JOB_POST_INTERVIEWERS_ENABLED 

to be enabled

JOB_POST_INTERVIEWERS_ENABLED If enabled then users populate the interviewer selector 
instead of having to create interviewer records.

JOB_POST_INTERVIEWERS_JOB_OWNER_ENABLED 	 If enabled then the current job owner is added 
to the list of interviewers for a job. The functionality of 

this parameter is dependent on:  
JOB_POST_INTERVIEWERS_ENABLED also being 

enabled.

Your guide to Hireserve ATS:  
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Need further help?

The Hireserve Hub 

The Hireserve Hub is an online resource centre for customers, 
where you can browse past release notes and user guides, 
watch webinar recordings, register for customer events, find 
details of upcoming system maintenance and more.

You can access the Hireserve Hub here:  
https://hireserve.com/hireserve-hub 

You will need this password: HsHbTS31*

Your System Administrator

If you’re a hiring manager looking for support with  
Hireserve ATS/Unit4 Recruitment, your first port of call will  
be your System Administrator. 

Your System Administrator is likely to be a member of your  
HR or Recruitment team who will be able to answer many of 
the questions you may have about the system. 

If your System Administrator is unable to help, they will then 
get in touch with the Hireserve team on your behalf. 

Version 1.0 | Last updated: July 2019
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The Hireserve team

There are many ways to get in touch with the Hireserve team! 

One of the easiest is through Live Chat: 

1. Select the question mark icon in the top-right of  
     your Hireserve ATS back-office dashboard. 

2. Select ‘Live Chat’

 
If you have a system support query, you can let the team know 
by submitting a Customer Care request: 

1. Select the question mark icon in the top-right of  
     your Hireserve ATS back-office dashboard. 

2. Select ‘Submit Customer Care request’

And of course, we’re also available by phone or email:  

Drop us an email: support@hireserve.com

Give us a call: 01256 634 140

Copyright Hireserve 2019
This document is intended for users of Hireserve ATS/Unit4 Recruitment only.

Please do not share it with anyone outside of your organisation.
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