


Your guide to Hireserve ATS:
Online Interview Link functionality

Introduction

We have released an enhancement in the ATS to enable you to
share Online Interview Links either through the interview
scheduler or directly from the ‘Candidate Details’ screen.

With the current restrictions on face-to-face meetings, this
functionality makes sharing joining details for online interviews
with candidates much easier.

The new functionality can be used with the Interview Scheduler
and when booking Tracking Type interviews via the

‘Candidate Details’ screen, in both the Recruiter Portal and
Hiring Manager Portal.

What you'll learn from reading this guide

In this guide, you'll learn:
How to create a new Online Interview Link using Microsoft Teams or Zoom
Best practice recommendations for configuring your online interview

How to configure online interview schedules and send Links to candidates

We hope you find this document useful, but please do contact the Customer Care team
if you need any further assistance.

Please note that because Hireserve ATS can be highly customised, the words and phrases
referenced in this guide may be used differently in your site.

o O


mailto:support%40hireserve.com?subject=

Your guide to Hireserve ATS:
Online Interview Link functionality

Contents

Creating Zoom and Microsoft Teams links for online interviews
Zoom
Microsoft Teams

Adding your Online Interview Link to the system
Overview

Sending your Link to candidates
Configuring your email templates
Configuring your ICS file

Adding an Online Interview Link to Tracking Type interviews
Overview

02

> Jw

NN (@)

[©



Your guide to Hireserve ATS:
Online Interview Link functionality

Creating Zoom and Microsoft Teams
links for online interviews

Zoom

Creating a Zoom account will automatically create a personal meeting URL.

You can access this URL by opening your Zoom Profile page. Click 'Show' next to the long link beginning with
'https:/flusO4web.zoom.us'. Copy this link and paste it into your 'Meeting Room URL' field.

SUPPORT

REQUEST A DEMO RESOURCES ~

+44 (20) 7039 8961 OR 0800 36

Zoo' ' l SOLUTIONS ~  PLANS&PRICING ~ CONTACT SALES SCHEDULEAMEETING ~ JOINAMEETING ~ HOSTA MEETING +

PERSONAL

Helen Fendley

Edit

Meetings
Webinars
Change
Recordings
Setiings Personal Meeting ID #1035 show e
hittps://usOdweb. zoom.us/j/******* 0357pwdl="**+5+* Show

ADMIN Use this ID for instant meetings ‘

When using a Zoom link for interviews, we recommend using the 'Meetings' settings to enable the Waiting Room. This
ensures that only people that have your permission to join the interview can do so.

To do this, click 'Meetings' in the left-hand menu of the 'My account' section on the Zoom website, and then click the
'Personal Room' tab. Click 'Edit' and tick the "Waiting Room' checkbox. Click Save.

Zool I l SOLUTIONS ~ PLANS & PRICING CONTACT SALES

PERSONAL
My Meetings Edit "Helen Fendley's Personal Meeting Room"
Profile
Personal Meeting ID 8050220035
Webinars Security Passcode & 3ResJd
Only users who have the invite link or passcode can join the meeting
Recordings
Settings Waiting Room
Only users admitted by the hest can join the meeting
ADMIN Video Host O on @ off

User Management

Participant O on @ off
> Room Management
> Account Management Meeting Options [ Allow participants to join anytime
> Advanced -
[0 Mute participants upon entry
[0 Automatically record meeting on the local computer
Attend Live Training (1 Approve or block entry for users from specific countries/regions

Video Tutorials

Knowledge Base Cancel
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Microsoft Teams

To use a Teams link, create a new calendar invite in the Microsoft Teams app. You can set the date and time for any time
in the past or future, it will not impact access to the Teams meeting. Add your own email address into the 'Add required
attendees' field. Click Send, and the meeting will automatically close.

Q Search

New meeting Details  Scheduling Assistant

Time zone: (UTC+00:00) Dublin, Edinburgh, Lisbon, London

V4 Online interview

o a ?reelgen@hlreserve.com x + Optional
® 10 Feb 2021 18:00 v 10 Feb 2021 18:30 ~ 30m @ All day

Suggested: No suggestions available.

9] Does not repeat ~

1= Add channel

®  Add location

B B 7 U & % A M Paragraph v T, | = = = = 1 &

Type details for this new meeting

Re-open the meeting in the Microsoft Teams app, and click the 'Meeting options' link next to the time zone information. This
will open the Meeting Options in your web browser. If you don't see the 'Meeting options' link, double check that you have
added yourself into the attendee field.

Online interview Chat Files Details  Scheduling Assistant ~ Meeting notes ~ Whiteboard ~ + “ Close

X Cancel meeting Time zone: (UTC+00:00) Dublin, Edinburgh, Lisbon, London Meeting options Tracking

& Online imter\/iew{ Helen Fendley
Organiser

& Add required attendees + Optional
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Set the 'Who can bypass the lobby?' dropdown to 'Only me'. This will ensure that any candidate or team member joining the
interview needs to be approved to enter by you, and will prevent anyone else who may have accessed the Interview Link to

join without permission.

Online interview
E 10 February 2021, 18:00 - 18:30

&, Helen Fendley

Meeting options

We recommend that you also set the Who can bypass the lobby? People in my organization and gu...
'Allow meeting chat' dropdown to 'Disabled". Everone
Thi t didat dt b Always let callers bypass the lobby Y
IS preyen S candidates ar.w eam mem' ers People in my organization, trusted
from using the Teams meeting chat function. Announce when callers join or leave organizations and guests
People in my organization and guests
Who can present?
Only me
Allow attendees to unmute Yes o
Allow meeting chat Disabled v
Allow reactions Yes ()

G

Please note: By enabling the meeting chat, you will be able to view the entire history of the chat each time you join your own
Teams meeting. This is because it acts as just one meeting that you are re-joining for each interview held on it.
Candidates will be able to view any previous messages posted during their own interviews, but not those from other

candidates' interviews.

We would recommend that you disable the Teams chat and instead use the email functionality within the ATS itself, as this

is also useful for tracking all communications associated with a candidate.

This does not apply to Zoom calls, in which you cannot access any chat history when using a meeting link repeatedly.

Click Save, close the browser window and return to the meeting in the Microsoft Teams app.

Now, right-click the link titled 'Click here to join the meeting' and click 'Copy Link'. Paste the link into your
'Meeting Room URL' field.

~

(B 7 U S % A WA peegephy T, = = = 2 1 @

Microsoft Teams meeting

Join on your computer or mobile app
Click here to join the meetingl|

Copy Link
Learn more | Meeting_ options Open Link

. J

Please note: It's important not to delete this meeting as this will also de-activate the Interview Link.
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Adding your Online Interview Link
to the system

Overview

To add the Interview Link into Hireserve ATS, click the @ icon in the top-right of the ATS back-office, and select
'Account Settings'. You will see a new text box labelled 'Meeting Room URL'".

fP references
Homepage

‘ I File ‘ == Oplions | D History ‘

Job details
Job title

Branch
Address line1
Address line2
Postal code |:|

City [ |
County I ]
Country I ]

Contact details

Waork phone | |
Mobile phone [ |
Skype ID | |
Email address * [relen@nireserve.com |

Reply-to address | |

Company URL | |
Linkedin Profile URL | |

Meeting room URL

\_ ‘ J

Copy the meeting room URL from Zoom or Microsoft Teams and paste it into this text box. Click File > Save.

Meeting room URL https:/iteams microsoft. com/Mfmeetup- -
join/19%3ameeting_MmMxMGFIMzUtMTAIMCO0OTNKLWIOYTIZDR
KNWZmMTAONzM1%40thread v2/07
context=%7b%22Tid%22%3a%22abeale59-333e-4898-9f2e- M
Dafclcd/c7af?22%2c%220id%22%3a%221dee24f0-041a-44b1- y

Now create a new interview schedule. Select 'Online' in the new 'Interview type' toggle to pull through the meeting URL of
the main interviewer in the email confirmation to candidates. You can configure the rest of the interview schedule as you
normally would.

Cnter\fiew type O In-person ® oniine )
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Sending your Link to candidates

Configuring your email templates

If you are using manual interview schedules or creating Tracking Type interviews from the 'Candidate Details' screen, you
will need to include the merge field [interview_meeting_room_url] in your online interview confirmation email template.
For more information on creating and editing email templates, head to the Hireserve Hub.

You can also include the URL as a button by using our button merge field and beginning the URL merge field with var_ .

For example, this: Becomes this:
Please join your online interview using the link below: Please join your online interview using the link below:
[button:green:Start interview:var_interview_meeting_room_url) Start interview

When using self-select interviews, the Interview Link will automatically be included within the [interview_schedule] merge
field. For more information on using merge fields, head to the Hireserve Hub.

Configuring your ICS file

You can also configure an ICS file (a calendar invite) to include your Online Interview Link, which can be attached to the email
sent to the candidate.

To create the ICS file to send to online interviewees, open the 'E-mail Library' screen by clicking
Configuration > Communications > Email Library in the left-hand menu of the ATS. Click the @ icon to add a new template.

Complete the template with any information you'd like to include in the ICS file, including the URL merge fields mentioned
above. You do not need to complete any of the 'Set-up mailheader' fields, aside from the 'Subject' field which will become
the subject line of the calendar attachment sent to the candidate. Click File > Save.

ﬁvlame * [Cnling interview ICS | \
Description Egalendal attachment for online interview |
Enabled
Linked tracking fype | Online interview hd |
Email context
Template for HTML email [ Clockwork Email v

Set-up mailheader

From | |
To [ |
Subject E!nline interview |
cc | |
Bco | |
Reply to | |

Set-up mailbody
Plain Text Email Body

Flzaase find the details of your interview below.

Pame: [first_name] [last_name]
Interviewing for: [job_title]
Hob reference number: [refno]

Date: [interview_datg]
[Time: [intarview_time]
JMlesting URL: [interview_meeting_room_url]

Flaase click the link below to join your interview:
button;green:Start interview:var_interview meeting_room_url]|
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Next, head to the 'System Parameters' screen by clicking Configuration > Customer settings > System Parameters. Find
the 'INTERVIEW_ONLINE_ICS_EMAIL_ATTACHMENT_BODY_E_LETTER_ID' parameter (you can do this by pressing Ctrl and F on
your keyboard at the same time, and typing in the name of the parameter).

In the dropdown menu next to the parameter, select the ICS template previously created. Then click File > Save.

| INTERVIEW_ONLINE ICS_EMAIL_ATTACHMENT_BODY_E_LETTER_ID

INTERVIEW_RESOURCE_CHECKLIST_ENABLED

INTRANET_SITE_ENABLED

1P_ALLOW_ADMIN

1P_ALLOW_ADMIN_DAYS

IP_ALLOW_ADMIN_SYSADMINS_EXEMPT

1P_ALLOW_ADMIN_TIMES

\ IP_ALLOW_BROWSE

Online interview ICS v

Determines which template from the E-mail Library will be used s a template to generate the body of an ICS fle, specifically and only

E71 - Reject after interview

E72 - Reject and hold

E73 - Confirmation of interview (inferview Scheduler)

E73 - Confirmation of online interviev:

E73 - Confirmation of online interviews (Scheduler)

E73 - Confirmafion of online inferviev(43335)

£73a — Confirmation of interview (interview Scheduler)(34805)
£73b — Confirmation of 3rd interview (inferview Scheduler)(34905)(34908)
E74 - Offer

E76 - Vacancy withdrawn

E77 Gandidate withdrawal (onling) - confirm candidate

E78 Candidate withdrawal (back office) - confirm candidate
£79 - Offer withdravn

£80 - Reference request

E81 - Confirmation of interview (non-Scheduler)

EJ New Starter Emai

Interview cancellation

Inferview reminder

Oniing interviev confirmation

Online interview ICS -

for online
Enable creation of resource checklist required for inferviews. to be viewed as a PDF document

Sefiing this on (which is the defaull) wil enable intranet-specific features fa be enabled such as flagging Employees on candidate lists
(applications, quickfind) and candidate details page. Alse will govern the enabling of intranet-related oiptions on job postings.

IP addresses allowed fo administer this site

Days on which the specified IP addresses may acces the back office and is a list of space separated days (1=sunday, T=saturday) e.g.
*23 45" for monday-thursday

When IP address restrictions are implemented do not apply them to Sysadmin users

Times during which the specified IP addresses may acces the back office - format is hhcmi hh:mi e.g. for 9am to Spm set a value of
"09:00 17:00" - must be 5-character imes

IP addresses allowed fo browse the this site (use to restrict .9. for pseude-intranet)

08

Tip!

The Interview Link sent to candidates in your
interview confirmation email and ICS files will be the
Meeting URL of the 'main interviewer' set for

the interview.
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Adding an Online Interview Link
to Tracking Type interviews

Overview

If you are creating an interview using the Interview Confirmation Tracking Type from the 'Candidate Details' screen and would
like to add an Online Interview Link to the confirmation email, you need to make some configuration changes to the
Tracking Type itself.

Click Configuration > Workflow Settings > Tracking Types in the left-hand menu of the ATS.

Click the & icon to edit an existing Tracking Type that you wish to use, or create a new Tracking Type by clicking the & icon. Add the
name, Track Type (system) and any other details you wish to include, and click File > Save.

Interview settings

Under ‘Interview settings', tick the 'Online interview' checkbox. Online interview

Next, set the 'Interviewers' dropdown to 'Single-select'. Click File > Save.

Gelds Set-up \

Job title [Jontitie | Mandatory?
Date [ |
Time [ |
Recruiter [ |
Interviewers Textiield hd
zu ppress score? 'Is::ftﬁr:reﬁgs
gasen Single-select
Reason List of Values Multi-select - L

Result | |

You can now progress the candidate to interview using the Tracking Type by clicking Options > Progress in
the 'Candidate Details' screen.

Configure the details of the interview as you normally would, and use the 'Default email to send' dropdown to select the email
template which contains the meeting room URL merge fields. These merge fields will pull through the meeting room URL of the user
selected in the 'Interviewer' dropdown menu.
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